transparent Startseite Startseite Spendenaktion
Anzeige:
Der 4teachers Schulplaner 2016/17
Hallo Gast | 213 Mitglieder online 09.12.2016 11:16:52
Login Bereich transparentSUCHE: 
Hilfe zur Suche
    UNTERRICHT
 • Stundenentwürfe
 • Arbeitsmaterialien
 • Alltagspädagogik
 • Methodik / Didaktik
 • Bildersammlung
 • Tablets & Co
 • Interaktiv
 • Sounds
 • Videos
    INFOTHEK
 • Forenbereich
 • Schulbibliothek
 • Linkportal
 • Just4tea
 • Wiki
    SERVICE
 •  Shop4teachers
 • Kürzere URLs
 • 4teachers Blogs
 • News4teachers
 • Stellenangebote
 • Klassenreisen
    ÜBER UNS
 • Kontakt
 • Was bringt´s?
 • Mediadaten
 • Statistik



 ForenoptionenNachricht an die Mitgliederbetreuung Mitgliederbetreuung
dieses Forum Bookmarken
Bookmark
zum neuesten Beitrag auf dieser Seite
Neu auf Seite
zum neuesten Beitrag in diesem Forum
Neu im Forum
über neue Beiträge in diesem Forum per E-Mail informieren
E-Mail-Info ist AUS


Forum: "Probleme mit Google"

Bitte beachte die Netiquette! Doppeleinträge werden von der Redaktion gelöscht.

Probleme mit Googleneuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: klexel Userprofil anzeigen Nachricht senden erstellt: 28.04.2010 17:55:03

Ich habe seit ca. 1 Woche Probleme beim Googeln. Wenn ich ein Wort mit Umlaut suche, krieg ich in den Ergebnissen immer Seiten, wo statt dieses Umlauts abenteuerliche Buchstabenkombinationen erscheinen. Und mein von mir eingegebener Suchbegriff verändert sich ebenfalls.

Kann man das irgendwo einstellen, dass Umlaute akzeptiert werden?? Es ging doch bisher auch.


Spracheinstellung des Computersneuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: 95i Userprofil anzeigen Nachricht senden erstellt: 28.04.2010 20:45:36

Hast du evtl. unbeabsichtigt die falsche Sprache (englisch oder französisch z.B.) eingestellt?
Manchmal drückt man ja aus Versehen die unmöglichsten Tastenkombis.


Ne,neuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: klexel Userprofil anzeigen Nachricht senden erstellt: 28.04.2010 20:50:01 geändert: 28.04.2010 20:50:20

da steht : Deutsch.

Eben hab ich nochmals kontrolliert: Habe einfach: Fächer eingegeben.
Die Antwortlinks sahen dann zum Teil so aus:

Wirtschaftsgymnasium St. Pauli - Welche Fächer können Sie bei ...
Wirtschaftgymnasium St. Pauli > Wirtschaftsgymnasium > Fächer. Welche Fächer können


Und als ich auf Seite 2 weitergeblättert habe, dann sah mein Suchwort Fächer oben in der Zeile auch so verrückt aus. Das gab es früher nie...

Aber danke fürs Fragen.
LG
klexel


Nicht die Einstellung bei Google, neuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: 95i Userprofil anzeigen Nachricht senden erstellt: 29.04.2010 09:36:48 geändert: 29.04.2010 09:40:23

sondern bei den PC Grundeinstellungen zum Tastaturlayout.
Ist ja auch nur eine Vermutung.
In der Taskleiste ist (meistens) unten rechts ein "DE" zu sehen für die eingestellte Sprache.
Sollte dort nun "EN" oder "FR" stehen, dann wird das wohl der Fehler sein.
Über Systemsteuerung - Sprache und Regionen kommst du auch zu dieser Einstellungsmöglichkeit.

Das Tastaturkürzel dazu ist "Umschalt" und "ALT".
Diese Kombination schaffen Schüler auch schon mal leicht, ohne es zu wollen. Und plötzlich gibt es keine ä und ö mehr. Und z und y sind auch vertauscht.


Vielen Dank,neuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: klexel Userprofil anzeigen Nachricht senden erstellt: 29.04.2010 14:36:07

aber das ist leider nicht der Fehler. Da steht DE.


benutzt du firefox?neuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: skole Userprofil anzeigen Nachricht senden erstellt: 29.04.2010 15:12:50

dann


im firefox-menü unter "ansicht - zeichenkodierung - automatisch bestimmen - (aus) aktivieren.
danach unter "ansicht" - zeichenkodierung - "liste anpassen ..." - "aktive zeichenkodierungen" die kodierungen entfernen, sodass nur Westlich verbleibt.
Die entfernten zeichenkodierungen gehen dabei nicht verloren, da sie unter "verfügbare zeichenkodierungen" wieder hinzugefügt werden können.
skole


Vielen Dank, skole,neuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: klexel Userprofil anzeigen Nachricht senden erstellt: 29.04.2010 15:18:28

aber ich mit AOL unterwegs. Aber da scheint das Problem wirklich zu liegen.

Ich habs dann mal mit dem IE probiert - und siehe da - die Äs sind auch weiterhin Äs. Dann ist das wohl ein AOL-Problem.

Nein firefox hab ich nicht.

LG
klexel


dann guck malneuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: skole Userprofil anzeigen Nachricht senden erstellt: 29.04.2010 15:20:24

unterm internetexplorer... da gibts auch so ne ansicht mit den kodierungen...
du brauchst westlich glaube ich... oder unicode...
skole


Beitrage nur für Communitymitglieder
Beitrag (nur Mitglieder)
   QUICKLOGIN 
user:  
pass:  
 
 - Anmelden 
 - Daten vergessen 
 - eMail-Bestätigung 
 - Account aktivieren 

   COMMUNITY 
 • Was bringt´s 
 • ANMELDEN 
 • AGBs 


Der Shop für Lehrer



 
  Intern
4teachers-Shop
4teachers-Blogs
4teachers-News
4teachers-Schulplaner
  Partner
Der Lehrerselbstverlag
SchuldruckPortal.de
netzwerk-lernen.de
Die LehrerApp
  Friends
ZUM
Der Lehrerfreund
LehrCare
Klassenfahrten
  Info
Impressum
Disclaimer
AGBs