transparent Startseite Startseite Spendenaktion
Anzeige:
Der 4teachers Schulplaner 2016/17
Hallo Gast | 287 Mitglieder online 08.12.2016 10:57:39
Login Bereich transparentSUCHE: 
Hilfe zur Suche
    UNTERRICHT
 • Stundenentwürfe
 • Arbeitsmaterialien
 • Alltagspädagogik
 • Methodik / Didaktik
 • Bildersammlung
 • Tablets & Co
 • Interaktiv
 • Sounds
 • Videos
    INFOTHEK
 • Forenbereich
 • Schulbibliothek
 • Linkportal
 • Just4tea
 • Wiki
    SERVICE
 •  Shop4teachers
 • Kürzere URLs
 • 4teachers Blogs
 • News4teachers
 • Stellenangebote
 • Klassenreisen
    ÜBER UNS
 • Kontakt
 • Was bringt´s?
 • Mediadaten
 • Statistik



 ForenoptionenNachricht an die Mitgliederbetreuung Mitgliederbetreuung
dieses Forum Bookmarken
Bookmark
zum neuesten Beitrag auf dieser Seite
Neu auf Seite
zum neuesten Beitrag in diesem Forum
Neu im Forum
über neue Beiträge in diesem Forum per E-Mail informieren
E-Mail-Info ist AUS


Forum: "Probleme & Auffälligkeiten mit neuem Server"

Bitte beachte die Netiquette! Doppeleinträge werden von der Redaktion gelöscht.

<<    < Seite: 3 von 4 >    >>
Gehe zu Seite:
Verlinkte Materialsuche tut's nicht mehrneuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: etc.pp Userprofil anzeigen Nachricht senden erstellt: 02.12.2005 21:12:21

Hallo!

In meiner Website habe ich seit langem die Materialsuche auf 4teachers.de verlinkt. Das funktioniert nicht mehr. Es kommt immer der Hinweis "Der Suchbegriff muss mindestens 4 Zeichen lang sein!" Muss ich den Code ändern oder nur abwarten? http://www.grundschulmarkt.de/lehrer.htm

Gruß,
Peter


@etc.ppneuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: rwx Userprofil anzeigen Nachricht senden erstellt: 02.12.2005 22:59:12

Moin,

einfach im quelltext deiner seite: action="http://217.175.235.229/?action=search
in
action="http://www.4teachers.de/?action=search
ändern, dann gehts.

mfg

rwx


@rwx 4teachers-materialsuche auf fremden webseiten...neuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: tinca_99 Userprofil anzeigen Nachricht senden erstellt: 03.12.2005 02:35:43 geändert: 03.12.2005 02:50:52

Zum Beitrag oben...

Hallo rwx,
da muss wohl was schiefgegangen sein - die materialsuche per eingabeformular funktioniert zwar wieder, aber nur halbwegs! egal welche länge die zeichenfolge der eingabe hat (z. B. der begriff "englisch") es wird auf der 4teachers-seit immer der hinweis gegeben, dass eine eingabe von mindestens vier zeichen verlangt ist. Das Wort englisch hat aber doch ,moment......., 8 zeichen, also doppelt so viele! Bitte das Script überprüfen.

Gruß tinca_99




oh ich habe es gerade gelesen....hatte es überlesen. also die frühere IP durch die domain ersetzen. Warum habt ihr dann eigentlich früher nicht gleich die Domain benutzt? Dann wäre das Malheur gar nicht passiert!

Vielleicht die IP 212.7.187.132 verwenden?

Ja - das haut hin. Also: alle, die 4teachers auf ihrer Seite möchten, können den früheren Code verwenden und müssen nur die Nummer austauschen, d.h. mit folgender ersetzen: 212.7.187.132 (es funzt!)





@tinca_99neuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: rwx Userprofil anzeigen Nachricht senden erstellt: 03.12.2005 11:08:02 geändert: 03.12.2005 11:08:55

ich habs nicht verbrochen. Der korrekte Weg ist statt der IP www.4teachers.de einzutragen, da sich die IP irgendwann ja nochmal ändern könnte, der Domainname aber eher nicht, also bitte NICHT die neue IP verwenden, sondern den Domainnamen.

mfg

rwx


Dankeneuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: etc.pp Userprofil anzeigen Nachricht senden erstellt: 03.12.2005 12:22:04


Danke rwx,

funktioniert wieder!

Gruß,
Peter


I.E. explorerneuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: rfalio Userprofil anzeigen Nachricht senden erstellt: 04.12.2005 14:01:02

findet nach trojanerbefall 4 teas nicht mehr ( = megakrise am sonntagvormittag). Auch mit firefox gehts auf direktenm weg nicht, sondern nur über einen Link.
was kann das sein?


nur leere Word Seitenneuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: chrisbri Userprofil anzeigen Nachricht senden erstellt: 05.12.2005 14:47:33

Hallo ihr Lieben,

erst mal riesen Kompliment für eure Seite!!!!
Habe nur leider grad das Problem, dass alle Word Dateien, die ich runterladen will, leer sind (Deutsch-Aufsatz-Brief-privater Brief)

LG


leere dokumenteneuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: katanne Userprofil anzeigen Nachricht senden erstellt: 05.12.2005 14:53:28


hallo,

habe grad probleme mit dem material-downoad und zwar sind alle dateien leer, wenn ich sie downloaden oder öffnen will (z.b. leere zip-ordner, leere word-dokumente etc.). wer kann mir helfen??? hat heut morgen, wie sonst immer,funkioniert. *heul*


gruß, katanne



..neuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: palim Userprofil anzeigen Nachricht senden erstellt: 05.12.2005 14:55:34

na, da steht es ja schon...
dachte, es läge an meinem Browser, geht aber auch mit dem anderen nicht.
Hat wohl der Nikolaus die Materialien geklaut.

Die tauchen bestimmt wieder auf.

Palim


Houston, wir haben ein Problemneuen Beitrag schreiben zur Forenübersicht   Seitenanfang
von: ruedi Userprofil anzeigen Nachricht senden erstellt: 05.12.2005 14:58:55

thx für die Hinweise, unsere Groundcontrol hat das problem behoben!!!

sorry, das kann schon mal passieren wenn am laufenden system geschraubt wird.


<<    < Seite: 3 von 4 >    >>
Gehe zu Seite:
Beitrage nur für Communitymitglieder
Beitrag (nur Mitglieder)
   QUICKLOGIN 
user:  
pass:  
 
 - Anmelden 
 - Daten vergessen 
 - eMail-Bestätigung 
 - Account aktivieren 

   COMMUNITY 
 • Was bringt´s 
 • ANMELDEN 
 • AGBs 


Der Shop für Lehrer



 
  Intern
4teachers-Shop
4teachers-Blogs
4teachers-News
4teachers-Schulplaner
  Partner
Der Lehrerselbstverlag
SchuldruckPortal.de
netzwerk-lernen.de
Die LehrerApp
  Friends
ZUM
Der Lehrerfreund
LehrCare
Klassenfahrten
  Info
Impressum
Disclaimer
AGBs